Archive

Erreur de décodeur principal Aucun module de décodeur approprié pour quatrecc `` xvid ''

Erreur de décodeur principal Aucun module de décodeur approprié pour quatrecc `` xvid ''

Ce problème peut se produire lorsque votre système Debian Linux utilise des packages du référentiel de Debian principal ainsi que de http: // www.Debian-Multimedia.org / . Par exemple, VLC rapportera une erreur suivante:

Erreur du décodeur principal: aucun module de décodeur approprié pour quatrecc 'xvi 

Ce qui doit être fait, c'est de supprimer les VLC et la rétrogradation du package LibavCodec51 et ses dépendances. Pour ce faire, vous pouvez utiliser:

apt-get install --reinstall = 0.SVN 

ou supprimez le package avec

dpkg -p 

Une fois terminé, supprimer http: // www.Debian-Multimedia.org / de / etc / apt / sources.Liste puis exécuter

Mise à jour apt-get

et installer à nouveau VLC:

APT-Get Installer VLC 
Page manuelle LS
Nom LS - Liste des contenus du répertoire Synopsis LS [Option]… [Fichier]… Description Répertoter les informations sur les fichiers (le répertoire act...
Comment faire en sorte que Wdiddle3 définisse la minuterie IDDLE pour WD Ears Drive
Voici des étapes simples à suivre comment désactiver et définir la minuterie pour le parking de tête avec WD Ears Drive. Pour faire cette tâche, nous ...
La mise en cache des FAI pour réduire la bande passante - WGET et Meta Solution
C'est une pratique courante des FAI pour mettre en cache tout fichier possible en le téléchargeant à nouveau. Dans un résultat global, cela permettra ...